Redbooth and 1:1 chat are currently experiencing intermittent issues
Incident Report for Redbooth
Resolved
The issues with chat and the Redbooth application should now be fixed. If you are still experiencing issues, please try to clear your cache:
https://redbooth.com/help/troubleshooting/whats-the-issue/couldnt-load-user-data/
Posted about 1 year ago. Dec 09, 2016 - 18:40 UTC
Investigating
We are aware of intermittent loading issues with Redbooth and 1:1 chat. Will post an update once we have one.
Posted about 1 year ago. Dec 09, 2016 - 18:12 UTC