Chat is misbehaving
Incident Report for Redbooth
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 27, 2015 - 16:57 UTC
Investigating
We're experiencing an elevated level of errors with our Chat and are currently looking into the issue.
Posted almost 2 years ago. Oct 27, 2015 - 16:55 UTC