Service Degradation for Cisco Spark and Slack
Incident Report for Redbooth
Resolved
We found and fixed the issue that was affecting our Cisco Spark and Slack integrations.
Posted 10 months ago. Nov 17, 2016 - 15:57 UTC
Investigating
We are currently experiencing a service degradation with our Cisco Spark and Slack integrations.
Posted 10 months ago. Nov 17, 2016 - 11:30 UTC