Intermittent Connectivity Issues with HD Meetings
Incident Report for Redbooth
Resolved
Full functionality to HD meetings have been restored and actions taken to prevent a recurrence of this issue.
Posted 10 months ago. Dec 02, 2016 - 16:25 UTC
Identified
We are experiencing issues with HD meetings. We are working on the fix.
Posted 10 months ago. Dec 01, 2016 - 18:30 UTC