Redbooth Application is intermittently unavailable
Incident Report for Redbooth
Resolved
We have had confirmation from customers that the fix worked. If you are still having issues, please be sure to clear your browser cache and completely restart your browser.
Posted about 1 year ago. Dec 19, 2016 - 01:27 UTC
Monitoring
We have found the root cause of this issue are have deployed a fix. We are now monitoring to see if the issue has been completely resolved.
Posted about 1 year ago. Dec 19, 2016 - 01:14 UTC
Investigating
We are currently investigating an issue where certain customers are unable to access Redbooth. Will provide an update when one is available.
Posted about 1 year ago. Dec 19, 2016 - 00:27 UTC