Intermittent Connectivity Issues in Australia
Incident Report for Redbooth
Resolved
This issue has been confirmed as completely resolved.
Posted 10 months ago. Jan 06, 2017 - 13:20 UTC
Monitoring
We identified a DNS issue that was causing intermittent connectivity for customers connecting from Australia. A fix has been pushed and we are monitoring the situation for resolution.
Posted 10 months ago. Jan 06, 2017 - 03:10 UTC
Identified
We are currently experiencing intermittent connectivity issues for customers connecting from Australia. An update will be provided once the issue has been resolved.
Posted 10 months ago. Jan 06, 2017 - 02:21 UTC