Connectivity Issues with HD Meetings
Incident Report for Redbooth
Resolved
The issue with HD Meetings has been resolved. We apologize for any business impact this may have had.
Posted 10 months ago. Nov 14, 2016 - 17:43 UTC
Update
We are still working with our HD Meeting partner to resolve the issues with launching HD meetings.
Posted 10 months ago. Nov 14, 2016 - 15:46 UTC
Identified
We are currently experiencing intermittent connectivity issues with our HD Meetings partner. We will post an update as soon as we have one.
Posted 10 months ago. Nov 14, 2016 - 09:45 UTC