AWS Outage Causing Redbooth Service Issues 2/28/17
Incident Report for Redbooth
Resolved
Redbooth is now fully restored. We have verified that profile pictures, attachments, file previews and HD meetings are working once again. This issue was a result of the Amazon Web Services outage, however, we apologize for the inconvenience.
Posted 5 months ago. Feb 28, 2017 - 22:24 UTC
Monitoring
AWS has indicated that they have resolved their outage. We are working to verify that our services are fully restored.
Posted 5 months ago. Feb 28, 2017 - 22:17 UTC
Update
We continue to wait for AWS to resolve their current outage. More information as soon as we have it.
Posted 5 months ago. Feb 28, 2017 - 20:54 UTC
Identified
We will be disabling file attachments temporarily due to the AWS outage. Our HD Meeting provider is also having issues due to this outage.
Posted 5 months ago. Feb 28, 2017 - 19:46 UTC
Investigating
An AWS outage has caused ongoing issues with Redbooth, including problems with HD Meetings and attaching files to projects. We are continuing our investigation and attempting to find work-arounds to resolve the situation.
Posted 5 months ago. Feb 28, 2017 - 18:46 UTC