Zoom HD Meetings Degradation in Redbooth
Incident Report for Redbooth
Resolved
We have fixed the issue we were having with HD Meetings within Redbooth. We apologize for any business impact this may have had.
Posted over 1 year ago. Feb 01, 2016 - 16:10 UTC
Investigating
We have identified an issue using Zoom HD Meetings within Redbooth. We are currently working on resolving this issue and will provide an update when one is available.
Posted over 1 year ago. Feb 01, 2016 - 14:17 UTC