Unreliability of HD Meetings
Incident Report for Redbooth
Resolved
We've already resolved the issue. You should be able to hold your HD meetings again :)
Posted over 1 year ago. Nov 20, 2015 - 18:50 UTC
Identified
Due to some problems related to the HD Meetings third-party provider, the feature isn't always available. We identified the root cause and we rolled out a fix that will take effect today. Sorry for the inconvenience.
Posted over 1 year ago. Nov 20, 2015 - 11:51 UTC