Email Notification Service Degradation
Incident Report for Redbooth
Resolved
Our 3rd party email vendor has just confirmed that they have resolved the issue from their end.
Posted over 1 year ago. Dec 03, 2015 - 20:48 UTC
Monitoring
As of 11:54 a.m. PST our email vendor has implemented a fix and is currently monitoring the results.
Posted over 1 year ago. Dec 03, 2015 - 19:56 UTC
Identified
We are aware of issues with email notifications. Our 3rd party vendor is currently investigating and will provide an ETA when one is available.
Posted over 1 year ago. Dec 03, 2015 - 19:05 UTC